How to use LESS in eclipse?

Problem

I want to use LESS in my eclipse. I mean that like when we make a CSS file it shows its intellisense and its syntax highlighting, etc. I want the same thing with LESS. Can you suggest me its update site? I tried http://www.normalesup.org/~simonet/soft/ow/update/ but when I try to install it it gives me the following error:

Cannot complete the install because one or more required items could not be found. Software being installed: LESS 1.0.17 (net.vtst.ow.eclipse.less.feature.feature.group 1.0.17)

Missing requirement: net.vtst.ow.eclipse.less 1.0.17 (net.vtst.ow.eclipse.less 1.0.17) requires 'bundle org.eclipse.xtext 2.2.1' but it could not be found

Cannot satisfy dependency:

    From: LESS 1.0.17 (net.vtst.ow.eclipse.less.feature.feature.group 1.0.17)
    To: net.vtst.ow.eclipse.less [1.0.17]
Problem courtesy of: Mohammad Areeb Siddiqui

Solution

Have you installed Xtext?

http://www.eclipse.org/Xtext/

It looks like Eclipse wants you to install Xtext as a requirement for the LESS plugin

Solution courtesy of: mikedugan

Discussion

There is currently no discussion for this recipe.

This recipe can be found in it's original form on Stack Over Flow.